Life is Adventure!

Silverlight | Home | ブラウザのシェアとセキュリティ

Adobe Flash Player Version 9,0,124,0

Vista/IE7がおかしい。Flashが表示できない。最新のFlash playerをインストールしてもダメだ。

「Adobe Flash Player をインストールする必要があります。」

インストール後も、このメッセージが表示される。しかもインストール時に、例の「エクスプローラが動作を停止しました。再起動します。」となる。Vistaの問題なのか、IEの問題なのかは分からないが、マイクロソフトの問題であることは確かなようだ。FirefoxやOpera,Safariは正常動作している。

CSSでも、IEにバグがあってそのためにWebデザイナたちは困っている。マイクロソフトは、W3C国際標準を守ってIEを作るべきである。

今日の言葉: 

コメントを投稿


counter